Subscribe to updates

15th November 2020

Payment Providers Vipps payments

Resolved - This incident has been resolved. Nov 15, 19:48 CET

Monitoring - A fix has been implemented and we are monitoring the results. Nov 15, 19:38 CET

Update from Vipps: Identified - The issue has been identified and a fix is being implemented.

There are problems with the online card payment infrastructure in Norway, and this affects ecommerce payments in Vipps. We will send an update as soon as we have new information.

https://vipps.statuspage.io/incidents/3b12qvsshhs5