Subscribe to updates

24th November 2020

Payment Providers Vipps Degraded Service

Monitoring - A fix has been implemented and we are monitoring the results. Nov 24, 21:17 CET

Update - We are continuing to investigate this issue. Nov 24, 20:46 CET

Investigating - There are instabilities with the online card payment infrastructure in Norway, and this affects ecommerce payments in Vipps. We will send an update as soon as we have new information. Nov 24, 20:07 CET