Nets-info: Instability on Netaxept - Start INC0423662
Incident Report for Visma Digital Commerce
Resolved
INFORMATION
The incident has been resolved and Netaxept payment service has been resumed to normal operation.

Caused by: Nets

Start time: 2022-03-30 09:00 CEST
Resolution time: 2022-04-02 03:30 CEST

Last corrective action was implemented 2022-04-02 03:30 CEST and customers have during normal load confirmed, that the incident has been resolved.

Incident number: INC0423662
Posted Apr 04, 2022 - 12:10 UTC
Update
IMPACT
Merchants may not be able to process transactions via Netaxept. Also log in to Netaxept Admin user interface may not be possible.

Start time:2022-03-30 09:00 CEST

Incident number: INC0423662

FURTHER INFORMATION
Nets is working on adding capacity to the system.
Posted Apr 01, 2022 - 13:39 UTC
Investigating
IMPACT
Nets is experiencing issues with Netaxept. End customers might experience timeouts and longer transaction time than usual. The issue is intermittent, not present for all customers all the time but appears in short intervals.

Start time:2022-03-30 09:00 CEST

Incident number: INC0423662
Posted Apr 01, 2022 - 11:22 UTC
This incident affected: Payment Providers (Nets).