Nets-info: Instability on Netaxept - Start INC0465166
Incident Report for twoday commerce
Resolved
Nets have reported the incident as resolved.

INFORMATION
The incident has now been resolved and Netaxept payment service has been resumed to normal operation.

Caused by: Nets

Start time: 2022-09-28 06:15 CEST
Resolution time: 2022-09-28 08:45 CEST

Incident number: INC0465166
Posted Sep 28, 2022 - 08:06 UTC
Investigating
Nets has reported an incident with the Netaxpet payment service

INFORMATION
We are experiencing instability of Netaxept payment service.
Incident is under investigation.

Caused by: Nets

IMPACT
Merchants may experience delay in processing transactions via Netaxept.

Start time: 2022-09-28 06:15 CEST

Incident number: INC0465166
Posted Sep 28, 2022 - 06:00 UTC
This incident affected: Payment Providers (Nets Easy).