Nets is having technical issues
Incident Report for Visma Digital Commerce
Resolved
The incident has now been resolved and Netaxept payment service has been resumed to normal operation.

Start time: 2022.05.18 10:44 CEST
Resolution time: 2022.05.18 13:47 CEST

Incident number: INC0434686
Posted May 18, 2022 - 12:19 UTC
Update
Nets is continuing to investigate this issue.
Posted May 18, 2022 - 11:25 UTC
Investigating
Nets payment service is experiencing disturbances.
The incident is under investigation.

Caused by: Nets

Merchants may not be able to process transactions via Netaxept. Also log in to Netaxept Admin user interface may not be possible.
50% of all transactions are affected.

Start time:2022-05-18 10:48 CEST

Incident number: INC0434686
Posted May 18, 2022 - 10:59 UTC
This incident affected: Payment Providers (Nets).