Vipps - Degraded service for all users
Incident Report for Visma Digital Commerce
Resolved
Vipps is reporting that the incident is now resolved.
Posted Jul 21, 2022 - 07:33 UTC
Monitoring
Vipps is reporting that a fix has been implemented and that they are monitoring the service.
Posted Jul 21, 2022 - 06:54 UTC
Investigating
Vipps has reported a major outage in their service.

Investigating - Vipps is experiencing problems with login into the app and this affects all users and all Vipps' services. We are working on resolving the issue, and will send an update as soon as we have new information.
Jul 21, 06:42 CEST
Posted Jul 21, 2022 - 06:21 UTC
This incident affected: Payment Providers (Vipps).