Major outage in local datacenter
Incident Report for Visma Digital Commerce
Resolved
The issue has been resolved.
Posted May 06, 2022 - 19:43 UTC
Identified
The issue has been identified. We are working on a solution.
Posted May 06, 2022 - 17:39 UTC
Investigating
Major outage in local datacenter, affecting WPCloud services and Magento hosting. Issue is being investigated.
Posted May 06, 2022 - 14:28 UTC
This incident affected: Visma systems and Applications.